WUFI Passive - Windows 11 / Parallels VM

Post Reply
hbreaux
WUFI User
WUFI User
Posts: 38
Joined: Mon Jun 20, 2016 2:34 am -1100

WUFI Passive - Windows 11 / Parallels VM

Post by hbreaux » Fri Jun 16, 2023 1:30 am -1100

So I've just created a new, fresh virtual machine in parallels and installed WUFI Passive. However WUFI does not start as expected. When attempting to run WUFI a loading screens for WUFI appears for a few seconds then closes and the program does not start. See attached screenshot of that startup window.

I had been using WUFI Passive in Parallels on a Windows 10 virtual machine for years with few problems so I have no idea what the cause of this might be.

Any ideas on what I can do to get WUFI to run?
Attachments
2023.06.16 - WUFI Startup Screenshot.png
2023.06.16 - WUFI Startup Screenshot.png (567.13 KiB) Viewed 8885 times

hbreaux
WUFI User
WUFI User
Posts: 38
Joined: Mon Jun 20, 2016 2:34 am -1100

Re: WUFI Passive - Windows 11 / Parallels VM

Post by hbreaux » Fri Jun 16, 2023 2:32 am -1100

Oddly, WUFI suddenly appears to be opening as expected now. Nothing's changed as far as I know. I'll keep this thread open in case I or others run into similar problems again. Will also post updates if it fails to continue operating normally.

mpazold
WUFI SupportTeam IBP
WUFI SupportTeam IBP
Posts: 195
Joined: Wed Jul 11, 2012 11:21 pm -1100

Re: WUFI Passive - Windows 11 / Parallels VM

Post by mpazold » Sun Jun 18, 2023 7:18 pm -1100

thanks for letting us know.

Are you using the latest release version 3.3.0.2 ?

hbreaux
WUFI User
WUFI User
Posts: 38
Joined: Mon Jun 20, 2016 2:34 am -1100

Re: WUFI Passive - Windows 11 / Parallels VM

Post by hbreaux » Tue Jun 20, 2023 8:12 am -1100

Yes, 3.3.0.2

timmyaziz
WUFI User
WUFI User
Posts: 2
Joined: Tue Jul 10, 2018 6:23 am -1100

Re: WUFI Passive - Windows 11 / Parallels VM

Post by timmyaziz » Wed Jul 19, 2023 3:56 am -1100

I am experiencing problems starting WUFI PLUS 3.3.0.2 on Win 11 using parallels on an apple M2. I did get it to work initially but after a few days it stopped starting up properly just as user hbreaux describes. Sadly my installation is NOT coming back and the problem is persistent. Any tips for trying to make it work would be deeply appreciated.[

timmyaziz
WUFI User
WUFI User
Posts: 2
Joined: Tue Jul 10, 2018 6:23 am -1100

Re: WUFI Passive - Windows 11 / Parallels VM

Post by timmyaziz » Thu Jul 20, 2023 11:03 am -1100

A follow up to my own post as I seem to have got WUFI PLUS 3.3.0.2 back from the dead. It happened that I needed to install LBNL Therm 8.0 and in addition to Therm, had to the install the following:

https://windows.lbl.gov/redistributable-packages
(Both the ARM 64 and x86 exe files).

In addition I dropped the following dll files into the Therm application root folder:

llibfcoremd.dll
limmmd.dll
svml_dispmd.dll

Not only Therm worked when I was all done but so did WUFI! Why? I have no idea but am not asking along it stays where it is!

Post Reply