Copied Cases exhibit differing basic loads

All about WUFI Passive
Post Reply
Luke McKneally
WUFI User
WUFI User
Posts: 2
Joined: Fri Jul 26, 2019 1:27 am -1100

Copied Cases exhibit differing basic loads

Post by Luke McKneally » Fri Jul 26, 2019 4:08 am -1100

- Moved from WUFI Regional: North America
Post by Luke McKneally » Fri Jul 26, 2019 8:48 am -0400

After completing a model in WUFI Passive v3.2.0.1, verifying inputs, and preparing to run test cases, I copied the original case. However, all new copies exhibit different loads in the performance summary! I cannot find where the change is occurring, but interestingly, each new copy has a different load from the last, regardless of whether I copy the original multiple times, or copy subsequent copies. There is no change in weather data, orientation, assemblies, building, internal loads, etc - but the performance graphs change.
For example, the original building I completed in Climate Zone 5 has
Heating Demand: 5.15kBtu/sf/yr
Cooling Demand: 1.08kBtu/sf/yr
Heating Load: 2.67 Btu/hr sf
Cooling Load: 0.98 Btu/hr sf

One copied case (no changes) has
Heating Demand: 6.92kBtu/sf/yr
Cooling Demand: 1.05kBtu/sf/yr
Heating Load: 3.25 Btu/hr sf
Cooling Load: 0.98 Btu/hr sf

The next has
Heating Demand: 6.21kBtu/sf/yr
Cooling Demand: 1.02kBtu/sf/yr
Heating Load: 2.93 Btu/hr sf
Cooling Load: 0.86 Btu/hr sf

and so on with no obvious pattern (to me)...
Any feedback on what might be happening, and how to get reliably consistent results for scenarios based on the same inputs, would be greatly appreciated. It is extremely disturbing that two and more "copies" do not actually show consistency.
Thank you!

hbreaux
WUFI User
WUFI User
Posts: 20
Joined: Mon Jun 20, 2016 2:34 am -1100

Re: Copied Cases exhibit differing basic loads

Post by hbreaux » Fri Aug 02, 2019 2:12 am -1100

would you be willing to post a link to file? I'll see if I can replicate your issue. -H

Post Reply