WUFI 6.2 ASHRAE 160 Climate

All about WUFI Pro
Post Reply
Ned Lyon
WUFI User
WUFI User
Posts: 22
Joined: Mon Jan 16, 2006 9:42 am -1100
Location: Boston, MA - USA
Contact:

WUFI 6.2 ASHRAE 160 Climate

Post by Ned Lyon » Fri Jun 08, 2018 4:55 am -1100

WUFI 6.2 has a bug in the graph for ASHRAE 160 climate. The graph does not generate the results for conditions entered unless one toggles the AC only/AC with dehumidification. If you close and reopen the file or switch between cases, the graph data reverts to something other than the current selections for 160 interior. This appears to be only a graph update issue a the models appear to run with the selected ASHRAE 160 parameters.
Ned at SGH

Christian Bludau
WUFI SupportTeam IBP
WUFI SupportTeam IBP
Posts: 910
Joined: Tue Jul 04, 2006 10:08 pm -1100
Location: IBP Holzkirchen, the home of WUFI
Contact:

Re: WUFI 6.2 ASHRAE 160 Climate

Post by Christian Bludau » Sun Jun 10, 2018 7:35 pm -1100

Dear Ned,

thanks for the note,
we will check that.

Christian

Madonna Stewart
WUFI User
WUFI User
Posts: 4
Joined: Mon May 06, 2019 3:36 pm -1100
Location: Australia

Re: WUFI 6.2 ASHRAE 160 Climate

Post by Madonna Stewart » Mon Mar 02, 2020 7:52 am -1100

Hi Christian

For information, this is still occurring in WUFI Pro 6.3. I have to re-select the 'AC with humidification' each time I switch between different Cases. It doesn't seem to save the internal climate selection.

All the best, Madonna

Christian Bludau
WUFI SupportTeam IBP
WUFI SupportTeam IBP
Posts: 910
Joined: Tue Jul 04, 2006 10:08 pm -1100
Location: IBP Holzkirchen, the home of WUFI
Contact:

Re: WUFI 6.2 ASHRAE 160 Climate

Post by Christian Bludau » Mon Mar 02, 2020 8:43 pm -1100

Hi Madonna,

can you please check if this is solved in the latest version WUFI Pro 6.4?
You can download it using the link you got with your purchase.

Best regards,
Christian

Madonna Stewart
WUFI User
WUFI User
Posts: 4
Joined: Mon May 06, 2019 3:36 pm -1100
Location: Australia

Re: WUFI 6.2 ASHRAE 160 Climate

Post by Madonna Stewart » Wed Aug 12, 2020 7:15 pm -1100

Hi Christian
Yes, the above issue appears to be solved in WUFI Pro 6.4.
Thank you,
Madonna

Post Reply