Georgian Bay Limestone Water Content Not Ascending

Everything concerning the adequate application of WUFI in the USA and Canada depending on local conditions e.g. architecture, building codes, standardization, laws et cetera.
Post Reply
JenniferWatters
WUFI User
WUFI User
Posts: 2
Joined: Fri Oct 31, 2014 6:03 am -1100

Georgian Bay Limestone Water Content Not Ascending

Post by JenniferWatters » Fri Oct 31, 2014 6:14 am -1100

Hello,

I have used the Limestone (Georgian Bay Limestone) material in a project and when I try to run the calculation with film, an error message pops up:

"Material: Limestone (Georgian Bay Limestone). Material Function: Moisture Storage Function. Water Content not ascending."

I read a post about this issue being resolved in an update: (http://www.wufi.de/wufi/updates_e.html)

"The 'Limestone' from the Generic North-American Database was renamed 'Limestone (Georgian Bay Limestone)' in order to avoid confusion with other limestones which may have completely different properties. Furthermore, the last two entries in the moisture storage function of this limestone were too small by a factor of ten and have been corrected accordingly (to 32.5 instead of 3.25 kg/m³, and to 34 instead of 3.4 kg/m³). (Although the corrected moisture storage function faithfully reproduces the data given in the relevant source, it should be noted that this moisture storage function (with zero values up to 70.3% RH) and the mu value (with its strong decrease for humidities above 90% RH) may not be unconditionally suitable for hygrothermal simulations.)"

When looking at the material data for the limestone, my Moisture Storage Function Table IS ascending and reads exactly like the update says. Water content column reads 0.0, 0.0, 2.5, 32.5, 34.0.
So my moisture content IS ascending but the error message keeps saying that the water content is not ascending and it won't run the calculation with film.

How do I solve this problem?

Christian Bludau
WUFI SupportTeam IBP
WUFI SupportTeam IBP
Posts: 834
Joined: Tue Jul 04, 2006 10:08 pm -1100
Location: IBP Holzkirchen, the home of WUFI
Contact:

Re: Georgian Bay Limestone Water Content Not Ascending

Post by Christian Bludau » Sun Nov 02, 2014 8:38 pm -1100

Hello Jennifer,

we have an error in the moisture storage function, there are two entries for zero.
Editing materials in WUFI ORNL is not possible. So you have to wait for the next update, there it will be corrected.
This update will probably be released in November.
You can download it using the link you got with your key and then just reinstall.

Regards,
Christian

JenniferWatters
WUFI User
WUFI User
Posts: 2
Joined: Fri Oct 31, 2014 6:03 am -1100

Re: Georgian Bay Limestone Water Content Not Ascending

Post by JenniferWatters » Wed Dec 10, 2014 7:31 am -1100

Thank you for the prompt reply.

Has the update been released yet? I have been looking about once per week to see if there is an update and I haven't seen an update yet. My school project is due in one week, so I am hoping the update will happen before then. Do you have any more information about when the update will happen?

Thank you,
Jennifer

Christian Bludau
WUFI SupportTeam IBP
WUFI SupportTeam IBP
Posts: 834
Joined: Tue Jul 04, 2006 10:08 pm -1100
Location: IBP Holzkirchen, the home of WUFI
Contact:

Re: Georgian Bay Limestone Water Content Not Ascending

Post by Christian Bludau » Wed Dec 10, 2014 8:27 pm -1100

Dear Jenifer,
http://www.wufi-forum.com/viewtopic.php?f=32&p=2906
you can download the update using the link you got with your WUFI key.
Christian

Post Reply