WUFI Pro 6.6 startet nicht

Post Reply
wufi-beetle
WUFI User
WUFI User
Posts: 1
Joined: Mon Aug 29, 2022 7:13 pm -1100

WUFI Pro 6.6 startet nicht

Post by wufi-beetle » Mon Aug 29, 2022 7:23 pm -1100

Hallo - habe eine zeitlich limitierte Version WUFI Pro 6.6 auf meinem Arbeits-Windows-Rechner installiert.
Nach der vollständigen Installation und betätigen des Start-Icons sieht man für ca. 8-10 Sekunden das Start-Logo von WUFI. Die Software startet aber nicht.
Habe Windows 10 Pro, ausreichend Arbeitsspeicher und eine (für laptop) gute Grafikkarte.

Habe auch 2mal die Software über Windows wieder deinstalliert und neu installiert. Programm ließ sich wieder nicht starten.
Habe zum Test mal Unterordner (die WUFI bei der Installation in den Ordnern "Programme" + "Programme(x86)" anlegt) gelöscht, dann war zumindest die WUFI-Eingabe-Maske zu sehen (Projektname, Projektnummer etc.) aber es kam eine Fehlermeldung.

Liegt das ggf. mit dem Adminrechten auf meinem PC zusammen?

Danke für Hilfe.

Sebastian Boegl
WUFI SupportTeam IBP
WUFI SupportTeam IBP
Posts: 41
Joined: Sun Jan 06, 2013 11:45 pm -1100
Contact:

Re: WUFI Pro 6.6 startet nicht

Post by Sebastian Boegl » Mon Aug 29, 2022 9:13 pm -1100

Anscheinend kam es zu einem Installationsproblem, weshalb das manuelle Löschen der WUFI-Ordner zum Teilerfolg führte.

Damit wir weiterhelfen können wäre ein Screenshot der Fehlermeldung und die Logdatei wufi.log aus dem Ordner %APPDATA%\WUFI\logs hilfreich. Der Pfad kann einfach in die Adressleiste des Windows Explorers kopiert werden.

Post Reply