WUFI Passive installation succeeds, but program wont run

Post Reply
Luke McKneally
WUFI User
WUFI User
Posts: 3
Joined: Fri Jul 26, 2019 1:27 am -1100

WUFI Passive installation succeeds, but program wont run

Post by Luke McKneally » Fri Nov 20, 2020 12:48 am -1100

I renewed my license and downloaded the WUFI Passive 3.2.0.1 zip file, unzipped it to my desktop, copy/pasted the license info directly from my email, and accept all defaults as I have done in past installs with no issues. When running the DB install, it hangs for a short while after the data pump appears to be complete, and the computer fan is blowing hard. After 2 minutes it is complete and I press "Finish". When I click on the icons to launch the program, the Fraunhofer WUFI splash screen shows up for about 5 seconds and then disappears and the program fails to start. I have not been able to find any solutions to this situation on the web or in the installation manual. I would appreciate any assistance in getting my WUFI up and running again!

mpazold
WUFI SupportTeam IBP
WUFI SupportTeam IBP
Posts: 186
Joined: Wed Jul 11, 2012 11:21 pm -1100

Re: WUFI Passive installation succeeds, but program wont run

Post by mpazold » Mon Nov 30, 2020 1:39 am -1100

this delay at the end of the DB installation is normal, but depending on the count of data you have inserted in the database.

you can try the following:

Option 1:
Look in the WUFI Passive installation folder for a WUFIPLUSconfig.xml (XML file) and delete it. I recommend to use the Windows search for this WUFIPLUSconfig.xml file, it's might be in and hidden windows application folder like: C:\Users\<ur_window_user_name\AppData\Local\VirtualStore\Program Files (x86)\WUFI\masterWUFI\WUFIplus, depending on your windows-user rights settings. If it is deleted try to re-run the WUFI Passive application icon.

Option 2:
'Right-click' on the WUFI Passive program icon and 'Run as Administrator'.

Option 3:
If a installation was previously done without both files (Install_WUFI_Passive_X_.exe (application file) and WUFI-DB.exe (application file)) extracted, make sure the WUFIPLUSconfig.xml (described in Option 1) is deleted before the re-install of WUFI Passive.

Post Reply